Skip to content
This repository was archived by the owner on Apr 20, 2019. It is now read-only.
This repository was archived by the owner on Apr 20, 2019. It is now read-only.

Fail to connect when using port ranges on SLES #1

Description

@JasonAlt

Consecutive calls to uberftp while using port ranges sometimes fails on SLES10:

$GLOBUS_LOCATION/bin/uberftp-2.5 -ls gsiftp://x.x.x.x:2811/~/ Failed to connect to x.x.x.x port 2811: Cannot assign requested address

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions